giovedì 22 novembre 2007

VSMS 0.90

Finalmente aggiunta la compatibilità con Leopard!!
Grazie Rossanno Sanna


La versione aggiornata la trovate qui

4 Commenti:

Alle 22 novembre 2007 10:13 , Blogger Luca ha detto...

Su Tiger ultima versione in questo momento non sta funzionando...
Mi dà autenticazione fallita!!
Come ver mi dà ancora 0.8?? E' giusto?
Comunque ottimo lavoro e complimenti a tutti!!!

 
Alle 22 novembre 2007 17:05 , Blogger xfox ha detto...

In effetti anche a me sul 10.4.11 non funziona, dà autenticazione fallita… :/

 
Alle 24 novembre 2007 17:01 , Blogger Rossano ha detto...

Stessa cosa su leopard...vodafone ha nuovamente cambiato il sito mi sa...

 
Alle 25 novembre 2007 08:32 , Blogger Nicola Beghin ha detto...

è disponibile la 0.95 da ieri con un nuovo algoritmo per evitare il rilascio di aggiornamenti così frequenti!

 

Posta un commento

Iscriviti a Commenti sul post [Atom]

<< Home page